libraries/select_lang.lib.php#477: require_once(./../php/php-gettext/gettext.inc)

phpmyadmin昨天安装使用没有错误,今天发现以下问题

libraries/select_lang.lib.php#477: require_once(./../php/php-gettext/gettext.inc)

百度了下

重新安装phpMyAdmin和它的依赖模块

  1. sudo apt-get remove --purge phpmyadmin php-gettext php-mbstring -y

  2. sudo apt-get autoremove -y

  3. sudo apt-get update

  4. sudo apt-get install phpmyadmin php-gettext php-mbstring -y

 

like0